パパリウス
パパリウス

マイルーム

オーディオルーム
オーディオルーム
借家(マンション) / 書斎兼用 / オーディオルーム / ~6畳 / 防音なし / スクリーンなし / ~2ch
<ネットワークトランスポート (I2S)> Raspberry Pi 3 ┣OS:symphonic-mpd (RT-Kernel) ┗電源:iFi-Audio iPower (5V…
所有製品

レビュー/コメント

レビュー/コメントはありません

カレンダー

  1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31      

最新のレス

お気に入り製品

お気に入り製品はありません

日記

symphonic-mpd v0.6.7

このエントリーをはてなブックマークに追加
2018年10月07日

symphonic-mpd v0.6.7をオンラインアップデートで配信いたしました。

配布サイト
http://mpd.sytes.net/ja

リリースノート
http://mpd.sytes.net/ja/download#release-notes


v0.6.5〜v0.6.7の更新内容は以下の通りです。

<2018-10-05 v0.6.5>

(1)aplay/alsa-libに独自のパッチ当て、Xenomai APIの適用率を改善しました。(Xenomai対応の目標としていた「モードスイッチの排除」が完了しました。)

(2)ALSA関連のパラメータを変更しました。(/home/pi/configs/pipe.shのperiod_time)


<2018-10-06 v0.6.6>

(1)カーネルを4.14.71にアップデートしました。
(起動時にXenomaiが無応答になる問題を回避するため、/boot/cmdline.txt、および/etc/rc.localを更新しています。また、カーネルのアップデートに合わせてgravity tripletの調整を行なっています。)

(2)352.8KHz/384KHzの再生に対応してみました。
よろしければ動作報告をお願いいたします。ただし、192KHzと384KHzはBCLKチューニングの対象外であるため、全てのサンプリングレートで音質を保証するものではありません。

※BCLKチューニングの対象サンプルレートは/boot/dt-blob.binを/boot/dt-blob_smpd以下に格納しているファイルに差し替えることで変更できますが、全てのサンプルレートをカバーできるdt-blob.binはありません。また、個体差により正常起動しないケースが報告されていますので、差し替え時はご注意ください。


<2018-10-07 v0.6.7>

(1)Sabreberry32が起動しない問題を修正しました。

(2)mpdが参照しているalsa-libを1.1.6にアップデートしました。

(3)aplayのチャンクサイズ/バッファサイズ指定方法を変更しました。
(/home/pi/configs/pipe.shのperiod_size, buffer_size)

(4)aplayのpipeスレッドを割り付けるCPUを変更しました。
(/lib/systemd/system/pipe.serviceのPIPE_THREAD_AFFINITY)


お気付きの点がございましたら本スレッドにコメントくださいませ。

次回の日記→

←前回の日記

レス一覧

  1. こんばんは、オーシャンです
    私もSB32から音が出なくなり、パニックになっていました
    Ver.0.6.0からのアップデートで復活しました
    より音場が広がっていると感じました
    但し、ボーカル等は存在感がしっかりしており、好みの方向です
    ありがとうございます

    byオーシャン at2018-10-07 17:54

  2. パパリウス樣。こんにちは。

    ハイレゾ音源の動作確認して見ました。
    352.8KHz FLACはスロー再生になります

    pi@smpd:~ $ cat /run/pcminfo
    S24_LE 352800 2

    となっているのですがDASHBOARDでは192KHzと表示されます。
    DSDは無音で再生が数秒で終了してしまいます。

    以前0.4.Xの時はDSDも再生できていたのでaplay関連だとは思うのですが...
    御報告まで

    bybun at2018-10-07 18:05

  3. 追伸です。
    V0.6.7ではmpd.confで176.4KHzに固定してもDSDが再生されなくなっていました。176.4KのALACでは再生できますのでDSDのライブラリが外れてしまったのではないかと思われますがいかがでしょうか
    次期バージョンで戻っていると嬉しいです

    bybun at2018-10-07 18:18

  4. > オーシャンさん

    大変ご迷惑をおかけしました。
    カーネルのバージョンアップ時、手作業でドライバの組み込みを行なっておりまして、、、(具体的には、ドライバソースの配置、Kconfig修正、Makefile修正、カーネルコンフィグの設定、、、といった作業なのですが)
    今回はMakefileへの追記が漏れてしまったためにドライバソースのビルド自体がされておらず、ログにエラーが出ないので作業漏れを見逃してしまいました。。。

    > bunさん

    ご報告いただきありがとうございます。
    うーむ、当方の環境ではスロー再生が解消したので、対応できたものと判断してしまいましたが、検証が不十分だったようです。
    DSDの再生に問題が生じたようですので、その点も含めて再検討したいと思います。

    ・・・この件について思案していたところ、全く別の部分の実装について改善アイデアが「降りて」きました。
    そのアイデアを早く実装して音質の変化を確かめてみたいので、352.8K/DSDの件はちょっと後回しになりそうです。。。ご容赦ください。

    byパパリウス at2018-10-07 21:30

  5. パパリウス樣

    お世話になります。
    立て続けのアップデート本当にお疲れさまです。
    今回のアップデートでの感触は、音の一つ一つの粒立ち、音の立ち上がりというかメリハリが更に良くなったと思います。奥行き感も感じます。
    v0.6.5あたりからだと思うのですが、知らず知らずのうちに音量を上げてしまっています。音量をかなり上げても気になりません。
    ジャズのライブ音源では、目の前で演奏しているようで、オーディオ装置の存在を完全に忘れて音楽に浸っております!
    素晴らしい音質です!!!

    これはXenomai APIの適用率によるものなのでしょうか?

    いつも、ありがとうございます。

    byhiroget9 at2018-10-08 12:30

  6. > hiroget9さん

    ご感想をいただきありがとうございます。

    v0.6.5のアップデートを以って、Xenomai対応の肝になる部分の作業に区切りがついたと思います。

    (v0.6.5〜v0.6.6では一部誤った設定ファイルを配信してしまい、高域寄りの帯域バランス・過剰な鋭さの原因となっていたようです。
    v0.6.7で正しい設定ファイルに差し替えましたので、バランスも改善しているかと思います。)

    ただ、ようやくXenomaiアプリケーションとしてのスタートラインに立った状態に過ぎず、改善すべき点は山ほどあります。

    現状では、フロントにあたるmpdやairplay(shairport-sync)はLinuxスレッドとして動いていますが、これらもXenomai化してフロント-バックの通信をIDDP(Intra-domain datagram protocol)で実装してしまえば、パイプによるデータの受け渡し(メモリ間でのデータコピー)を廃することができます。

    64bit版の開発をスタートするまでは、こういった小さな改善を積み重ねてみたいと思います。

    byパパリウス at2018-10-08 21:22

  7. パパリウスさん こんばんは
    パパリウスさんの活動には頭の下がる思いで見ていました。

    私 プーはsymphonic-mpd初期の頃
    ラズパイ2でも動くの?と質問させて頂いたものです。

    実はその時、上手く動かず
    この手の知識のない私はsymphonic-mpdの使用を断念していました。

    しかし久しぶりにパパリウスさんのホームページを見ると
    ラズパイ2可とあるではないですか。

    再度チャレンジしました。
    結果 稼働しました。

    今まで使っていた、picoreplayer、volumioより明らかにいい音です。
    流石です。

    しかし私の環境下ではベストではありません。
    そこで質問させて頂きますが(あまりに初歩的な質問でお恥ずかしいのですが)、
    DACについてです。
    今使っているのはAOIDE DAC2と基盤に書いてある、アマゾンで売っているモノです。
    チップは ES SES9018K2M、マスタークロックが80/100Mhzを積んでいる異端と言えるようなDACです。
    これがパパリウスさんが用意しているドライバーでは稼働しないのです(すべて試し、一つだけ音が出ましたがノイズも酷く使用に耐えられませんでした)。
    これはもうあきらめるしか無いのでしょうか?

    一つ前の、やはりアマゾンでかったP1F1と記入されたDACを再登板させてsymphonic-mpを稼働させたのですが、やはり音が一段劣るので、イマイチスッキリしない状況なのです。

    何か解決策があるならご教授願いたいと思いレスしてみました。

    宜しくお願いします。

    byプー at2018-10-08 22:16

  8. パパリウス樣

    詳しい解説ありがとうございます。
    今後の展開をますます楽しみにしております!

    byhiroget9 at2018-10-08 22:16

  9. プーさん、こんばんは。

    メーカーのgithubにビルド済みのドライバがアップされていましたが、モジュールのバージョンチェックで弾かれてしまうため、symphonic-mpdでは使えません。
    ドライバのソースが入手できれば、こちらでビルドして組み込むことが可能です。
    ただ、ESSのチップの場合、NDAによってソースの配布が制限されるようですので、メーカーに依頼してもドライバのソースを入手することはできないかもしれません。

    代案として、モジュールのバージョンチェックを無効にしたカーネルを用意してみますので、そこにメーカーサイトで配布されているドライバを組み込んでいただこうかと思います。

    準備ができましたら改めてご連絡しますのでお待ちくださいませ。

    byパパリウス at2018-10-08 23:25

  10. パパリウスさん
    早々の返信 有り難うございます。

    また、お手数をおかけして恐縮です。

    今回 
    これまで使っていたラズパイ2+picore+fihiberry digi+pro +ベンチマークDAC1の音質を
    SMPD+安いDACが軽く超えてしまいました。

    で、ラズパイでいい音を出したいという気持ちが沸々とわいてきてしまったのです。

    ちなみに先週 やっとラズパイ3Bにリプレイスしました。

    引き続き宜しくお願いします。

    byプー at2018-10-09 11:25

  11. > プーさん

    カーネルの設定を修正して再ビルドし、メーカーサイトで配布されているビルド済みドライバが読み込めるか確認してみたのですが、ドライバをロードするタイミングでハングアップしてしまう現象が発生してしまい、うまくいきません。

    バージョンチェックは回避できるようになったのですが、ロード時に発生する問題はソースが無い状態ではほとんど調査が出きません。

    現在、メーカー(Audiophonics)とメールでやり取りしておりますが、ソースを提供いただけるとは限りませんので、あまり期待せずお待ちください。

    Audiophonicsはサポートのレスポンスが非常に早いので、今日〜明日には何らかの結論がでると思われます。

    byパパリウス at2018-10-09 20:56

  12. symphonic-mpd v0.6.8をオンラインアップデートで配信いたしました。

    <主な変更点>
    ・aplayの実装を改善しました。

    byパパリウス at2018-10-09 21:40

  13. > プーさん

    AOIDE DAC IIの件ですが、Audiophonicsのサポートから、ドライバの開発者と直接コンタクトを取れるようにしてくれるというような内容の返信をいただきました。

    ソースを提供いただけるかはまだ分かりませんが、今しばらくお待ちくださいませ。

    byパパリウス at2018-10-10 19:09

  14. パパリウスさん

    かなりご面倒をおかけしてるようで恐縮です。

    あまり負担となってなければよいのですが・・・

    プー

    byプー at2018-10-11 00:44

  15. > プーさん

    今のところ、Audiophonicsからの連絡待ちの状態です。
    ドライバ開発者の連絡先をいただいたので、Audiophonicsからなかなか連絡が来ないようであれば、直接コンタクトを取ってみるつもりです。


    symphonic-mpd v0.6.10をオンラインアップデートで配信いたしました。

    <2018-10-10 v0.6.9>

    (1)aplayの実装を改善しました。
    (ループ処理を中心にコードを最適化しました。)

    <2018-10-11 v0.6.10>

    (1)aplayの実装を改善しました。
    (aplay側はもう改善できるところが見当たりません。)

    (2)44.1〜352.8kと48〜384kで個別のPLLを用意してサンプリングレートに合わせて切り替える処理を実装しました。

    DACがスレーブの場合に音質向上が期待できます。
    (カーネルの修正とdt-blob.binの合わせ技で実装しています。本バージョンからカーネルのビルド番号は#12となります。)

    byパパリウス at2018-10-11 21:29

  16. パパリウスさん

    こんにちは、v0.6.9、v0.6.10のアップデートご苦労さまです。。

    msBerryDACは問題なく動作していますが、sabreberry32で以下の症状が発生しています(v0.6.10)。

    ①リブートに従来より時間がかかる(2分程度)
    ②airplayでSMPDへの切換に時間がかかる(1分程度)
    ③シャットダウンの完了に時間がかかる(2分程度)

    音質はバージョンアップの度に驚かされます、素晴らしいです、この先どんな音が待っているのかワクワクしています。

    byflyingace at2018-10-12 10:44

  17. こんにちは

    キューに登録した曲が再生終わるとキューから消えていきます。私だけ?
    いつからかな?v0.6.8ぐらいからでしょうか?

    最近、TDA1387x8 NOSなDACを使ってるんですが、音はすごく良いです。
    最近のアップデートで結構変わりました。(うまく文章で説明出来ないんだけど)

    byCresson at2018-10-12 13:54

  18. Cressonさん

    “Setting”パネル上の“Playback Setting”で“Consume”ボタンを押してないでしょうか?押してある状態だとしたら、“Consume”のアイコンと文字がブルーに変わっているはずです。
    “Consume”は再生終了後、再生が終了したトラックをCue上から削除する機能です。確認してみてください。

    byジャイアン at2018-10-12 17:51

  19. ジャイアンさん、ありがとうございます。

    ご指摘の通り、Consumeボタンを押してました。お騒がせしました。

    byCresson at2018-10-12 17:58

  20. flyingaceさんご報告の現象について追試を行ってみました。

    ①リブートに時間がかかる
    約1分半かかることを確認しました。
    sshログインからのシャットダウンでも同様でした。


    ②airplayでSMPDへの切替に時間がかかる
    ympdへのconnectionに時間がかかっているようです。
    リブート後“Connected to ympd”の表示が出ますが、実際にympdにアクセスできるようになるまで約1分半かかります。


    ③シャットダウンの完了に時間がかかる
    複数の症状が見られました。

    起動後、ympdへのアクセスを確認した後、他に何も操作しないでシャットダウンを行うと、速やかにシャットダウンされました。

    再生などを行うと、シャットダウンに約1分半ほどかかりました。
    sshログインからのリブートでも同様です。
    デバイスがシャットダウンする間際に...

    Connection to ympd lost, retrying in 3 seconds
    ympd lost connection to MPD

    とか

    Connection to ympd lost, retrying in 3 seconds
    Broken pipe

    とか

    Connection to ympd lost, retrying in 3 seconds

    とのみ表示される場合や、何も表示されない場合もありました。

    また、上に示した表示が現れながらも、実際にはシャットダウンしていなくて、メニューから再びシャットダウンを選ばなければならないケースもありました。この場合は、2度目のメニュー選択で直ぐにシャットダウンしました。


    ④ポップノイズ
    電源投入からの起動で、電源投入からさほど時間をおかないタイミングで、デジタルボリュームの位置に関係なく最大音量でポップノイズが出ます。起動音はボリュームで設定した音量で出ます。


    他の手持ちデバイスでは、以上のような現象は出ません。SabreBerry32に限った現象のようです。

    byジャイアン at2018-10-12 19:33

  21. > flyingaceさん、ジャイアンさん

    Sabreberry32の件、詳細なご報告をありがとうございます。

    Masterモードで使用時、aplayの終了処理でハングアップするようです。
    aplayの終了処理を見直すか、sabreberry32のドライバを見直すことで対策できると思いますので、しばしお待ちくださいませ。

    > Cressonさん
    再生済みをキューから消していく機能はもともとmpdが持っている機能です。
    設定ボタンの名称はちょっと分かりにくいですよね。
    volumioやmoodeにも同じ機能があると思うので、ボタン名を合わせた方がよいかもしれませんね。

    > プーさん

    AOIDE IIの件は、直接ドライバの開発者にメールしてみました。
    返信をいただけるかどうかは分かりませんが、続報をお待ちください。

    byパパリウス at2018-10-13 12:06

  22. > flyingaceさん、ジャイアンさん

    ご報告いただいたSabreBerry32のMasterモードで再起動に時間がかかる件を修正してみました。
    v0.6.11を配信しましたので、ご確認ください。

    ジャイアンさんからご報告のあった「起動直後のポップ音」は、ちょっと原因が分かりません。

    SabreBerry32のドライバをロードするのは、起動から5〜6秒後です。
    起動音がなるのは、起動から約20秒です。
    起動時のポップ音は毎回必ず発生するのでしょうか?

    byパパリウス at2018-10-13 18:28

  23. パパリウスさん

    素早い対応をありがとうございます!
    ①、②、③の問題は解消しているのを確認しました。

    ポップ音については、もしかすると私の環境に原因があるのかもしれません。システムシャットダウン後、物理的に電源を落とす時にも結構鳴ってくれますので。ただv0.6.4までは起動時のポップ音を気にしたことがありませんでした。鳴っていたのかもしれませんが、ビックリするほどの音量でなかった可能性もあります。
    ポップ音は、システムリブート時には鳴りません。物理的な電源投入時のみで、電源投入から約10秒弱でポン!ときます。頻度は毎回です。

    byジャイアン at2018-10-13 19:08

  24. こんばんは、オーシャンです
    私もマスター時の動作が以前と同等である事を、確認しました
    ただ、前Verでも同様だったのですが、SB32がslave時に音が出ません
    SB32は音声データを受けている間LEDが点灯するのですが、たまに点灯しっぱなしの時があり、その際は再生開始時にポップ音が出ます
    でもそれ程大きくは無いです

    byオーシャン at2018-10-13 19:39

  25. パパリウス樣

    いつもお世話になっております。

    今日は時間がとれたので、じっくり聴きこんでみました。
    ビット深度を上げたりしてみましたが、私の環境では、その必要性が全く感じられず、むしろUpsampling Settingには手を加えない方が聴感上好ましく思います。

    パパリウス樣の目指されている断捨離的な方向性が好ましいと確信に近いものを感じています。
    このところ連日のアップデートお疲れさまです。
    急に冷え込んできましたので、ご自愛ください。

    byhiroget9 at2018-10-13 21:22

  26. パパリウスさん

    おはようございます。
    早々のご対応有難うございます、報告させていただいた①②③の改善されていることを確認できました、いつもスミマセンです。

    オーシャンさんご報告のLEDの件ですが、私の環境では常時点灯となっています、再生開始時のポップノイズは時々発生します。
    また、再生中に他の曲を再生させると曲の頭がきれてしまうことがあります(頻度は少ないのであまり気にしていませんでした)。

    byflyingace at2018-10-14 08:49

  27. > ジャイアンさん

    ご確認ありがとうございます。
    v0.6.4以降の変更が原因になっている可能性がありますね。
    起動後10秒のポップ音はSabreBerry32のみの現象でしょうか?


    > オーシャンさん

    Slaveで音が出ないとは気付きませんでした。。。
    直近の更新が原因でしょうかね。調べてみます。


    > hiroget9さん

    Xenomai対応に区切りがついてプログラムのフローが固まりましたので、プログラムの高速化・最適化に取り組んでみました。

    Xenomai APIへの置き換えに伴って生じていたオーバーヘッドもほとんど解消し、置き換え前と遜色ないパフォーマンスになっています。
    Xenomaiのメリットだけを享受できる状態になり、1段高い音質に達したと思います。

    aplayのオリジナルのソースはほとんど残っておらず、9割程度は書き直しています。
    結果として、いくつか不具合を作り込んでしまったようですが。。。
    Linux上で動く最もシンプルで最も高速、低負荷、低遅延なXenomai対応ソフトウェアになっていると思います。

    alsa-lib側にもXenomai用の修正を加えていますが、処理の高速化・最適化という面ではやり残しがありますので、時間を見つけて最適化を進めてみます。

    hiroget9さんもお体に気をつけてくださいね。


    > flyingaceさん

    曲の頭が少しきれる現象や、再生開始・停止時の小さなポップノイズは私の環境でも時々発生します。
    aplay方式にしたv0.5.0以降はずっとこの現象がみられますが、あまり気にしていませんでした。
    丁寧に実装すれば解消できるとは思うので、やることが無くなったら取り組んでみたいと思います。

    byパパリウス at2018-10-14 15:05

  28. パパリウス様
    久しぶりに#0.6.11にバージョンアップをさせて頂きました。私の使用環境はRaspi2にお気楽オーディオさんのPiSAC4137+PiDAC4490を使用しています。ドライバーはhifiberry-dacを使えます。
    起動音が普通に出ますしポップアップノイズも出ていません。
    ハイレゾPCMは問題ありませんがDSDはスロー再生になります。お忙しいと思いますがDSDのサポートをお願いいたします。

    byeric3 at2018-10-14 15:22

  29. ericさん、お久しぶりです。

    動作報告をありがとうございます。
    Raspi2でも特に問題なく動作しているようですね。

    DSDの件はbunさんからもご報告いただいてまして、改善に取り組みたいと思っています。

    開発に割ける時間は限られておりますので、対応はもう少し先になると思うのですが、どうぞ長い目でお待ちいただければと思います。

    symphonic-mpdの開発については、音質向上に関する作業に最優先で取り組ませてください。

    利便性・機能性については、私が使用する範囲で支障がないものは最も低い優先度で取り組むことになります。

    自分で使いたいものを趣味で作っているだけで、配布は目的としておりません。どうかご理解くださいませ。

    byパパリウス at2018-10-14 16:15

  30. パパリウスさん

    > 起動後10秒のポップ音はSabreBerry32のみの現象でしょうか?

    ハイ、SabreBerry32に限った現象です。
    しかし、起動時に最大音量でポップ音が発生する時は、SabreBerry32上のLEDは点灯しません。つまりI2Sを介してシグナルは送られていないようです。他の方から同様の現象の報告がないところを見ると、私の環境独自の問題ではなかろうかとも思えます。


    上で話題になっているSabreBerry32のLEDですが、v0.6.11にしてからはトラック再生時のみ点灯で(v0.6.4までもそうだったと記憶しています)、私のところでは常時点灯にはなっていません。(v0.6.10では常時点灯していました)


    > symphonic-mpdの開発については、音質向上に関する作業に
    > 最優先で取り組ませてください。
    > 利便性・機能性については、私が使用する範囲で支障がないも
    > のは最も低い優先度で取り組むことになります。
    > 自分で使いたいものを趣味で作っているだけで、配布は目的と
    > しておりません。

    以上のパパリウスさんのポリシーを、私は強く支持します。

    byジャイアン at2018-10-14 18:43

  31. パパリウス様

    しばらく時間が取れず、今日ようやく0.6.6から0.6.11にアップデートしました。
    帯域バランスも戻っていますし、静謐さと活きの良さが同居していて、感服いたしました。また、数値の面でも、レイテンシが更に短くなってますね。8〜10を聴き逃したのが残念ですが、この短期間で相当詰められたのですね。

    msberryでは、特に不具合なく聴くことが出来ています。起動時のポップノイズですが、R2D2の直前にプツッとノイズが発生しますが、音量は小さいです。

    byW.Peach at2018-10-14 22:40

  32. >ジャイアンさん

    ご返信ありがとうございます。
    どのバージョンから問題が発生したのか切り分けたいので、今晩、v0.6.3以降のaplay一式をお送りします。
    お手すきの際で結構ですので、aplayを差し替えてポップ音の有無を確認していただければと思います。

    開発方針についてもコメント・ご賛同ありがとうございます。
    海外からの問い合わせも増えており、開発に割く時間が取れなくなりつつあります。
    v0.4系の時、同じような流れで体調を崩してしまいましたので、生活に支障が出る前になんらかの対策を、、、と考えています。


    >W.Peachさん

    お仕事おつかれ様でした。
    落ち着かれてきたようでなによりです。
    沖縄勤務を羨んでいましたが、楽なことばかりではありませんよね(笑

    byパパリウス at2018-10-15 08:28

  33. パパリウス樣

    こんにちは。
    体調を崩されたとのことで心配しております。

    ご無理なさらずに、マイペースで、時にはスローペースで!
    しばらく問い合わせへの対応ができないことを告知されるのも手ではないでしょうか?

    byhiroget9 at2018-10-15 11:25

  34. > hirogetさん

    こんにちは。
    開発再開後はマイペースを心がけてます。
    国内の利用者は空気を読んでくださっていて、一週間程度レスがなくてもそっとしておいてくださるので助かってます。

    配布サイトのFAQなど、記述が古いままになっている箇所があるので、そろそろ更新しないと自分の首を絞めることになりそうです(笑


    > プーさん

    AOIDE DACの件ですが、以下の回答を頂きました。

    我们目前无法提供驱动,因为ESS公司的芯片的驱动是无法开源的,违反ESS公司的MDA协议,请谅解。如果你想使用我们的驱动,你可以提供一下内核版本号,我们可以帮你编译一个你需要的内核版本的驱动,非源码提供。

    ソースはご提供いただけませんが、ドライバのビルドは支援いただけそうです。
    試しにビルドをお願いしてみようかと思います。

    byパパリウス at2018-10-15 12:28

  35. こんばんは、オーシャンです
    パパリウスさん、申し訳ございません
    設定を間違えていました
    カンマのところをコンマにしてました
    この頃ssh接続もタブレットで行なっているせいか
    文字が小さく見落としてしまいました
    slaveで問題無く音出し出来ました

    byオーシャン at2018-10-16 02:17

  36. パパリウスさん

    お手数かけてます。
    なんと まぁ 中国語

    光が見えたかも知れません。

    引き続き宜しくお願いします。

    プー

    byプー at2018-10-16 10:59

  37. > オーシャンさん

    ご報告ありがとうございます。
    slaveも音出しできたようでよかったです。
    手作業で編集していると、うっかり見落とすことがありますよね(汗


    > プーさん

    昨日、メールで依頼をかけてみましたが、今日は返信がありませんでした。
    無名のディストリビュータのために時間を割くのはむずかしいでしょうが、、、あとは待つしかありませんね。
    よい返事が来ることを期待しましょう。

    byパパリウス at2018-10-16 20:07

  38. こんばんは、オーシャンです
    0.6.13ありがとうございます
    SB32において、リブートも短く、LEDも音が出ている間のみ点灯に変わりました
    alsa向けにドライバが開発されているので、muteが効かないと思っていましたが違うんですね

    byオーシャン at2018-10-18 01:53

  39. こんにちは、初めまして。
    最近になってsymphonic-mpdを使わせて頂くようになったmikanと申します。素晴らしいソフトをありがとうございます。
    wave-packには対応の予定は無いのでしょうか、対応されてなかった様に思ったのですが、こちらの思い違いでしたらごめんなさい。
    これからも使って行きたいので、よろしくお願いします。

    bymikan at2018-10-18 19:54

レスを書く

レスを書くにはログインする必要があります
ログインする